CVE-2005-4268

    CVE-2005-4268  
Description Buffer overflow in cpio 2.6-8.FC4 on 64-bit platforms, when creating a cpio archive, allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a file whose size is represented by more than 8 digits.
Impact
  CVSS v2 : 3.7 LOW  
Type
Attack Vector
CVSSv2 Vector : AV:L/AC:H/Au:N/C:P/I:P/A:P
Quick linksCVE, NVD, CERT, Metasploit, Exploit-db, Fulldisc, Bugtraq, Microsoft, Red Hat, Debian, GitHub code/issues, Google
References